pacman再次更新的一些小问题

今天睡觉之前更新了下系统,发现pacman更新了,如下提示:

==> WARNING: The following packages should be upgraded first :
pacman
==> Do it now ? [Y/n]
==> -----------------
==>

但是选择Y之后提示“gcc: 要求 gcc-libs=4.7.0-3”,yaourt -S gcc-libs查看了下:

core/gcc-libs 4.7.0-4 (base) [installed: 4.7.0-3]

头脑比较昏,所以懒得想了,就Google了下,发现已经有网友提问了.

解决方法很简单首先更新下pacman,yaourt -S pacman,更新完毕之后再使用yaourt -Syu就可以解决这个问题了。

最后这是博客挂了三天之后中的文章,文本记录。

没有评论:

发表评论